微店常见问题
目录
常见问题
微店下单无法自动定位的排查方法
前提:已认证的服务号
排查方法:
1.查看云端地址和前台地址是否一致(①如果店内有多个终端登陆前台,需逐一检查前台填写的地址是否与后台一致;②如果店铺地址在地图上无法定位,建议直接定位附近的标志性建筑);
后台地址填写:云后台-设置-账号管理-联系地址
前台地址填写:前台-设置-通用设置-商店地址
2.登录微信店铺所绑定的公众号平台-公众号设置-功能设置中设置js和网页授权;
JS域名为: 域名.pospal.cn
网页授权为: www.pospal.cn
3.将公众号的appid和key(秘钥)填写到云后台;
4.因为使用的是腾讯地图,腾讯地图本身有误差存在,建议如果有设置配送范围,配送距离至少设置 1 公里以上;如果没有距离限制,可不设置。
烘焙版微店蛋糕尺寸如何设置
假设一款蛋糕 ,名称叫花的海洋,尺寸有4寸/6寸/ 8寸/10寸。
设置步骤:
1.登录云后台,【设置】-【账户管理】中将行业为 烘焙行业;
2.点击【商品】-【商品资料】中录入商品,录入商品资料时注意:
条码规则为不同尺寸商品条码一致,通过后缀加上“-1/-2”来区分尺寸,比如命名为 MQ-1;MQ-2;MQ-3或者34568-1;34568-2;34568-3等
商品名称一致,都设置为花的海洋
3.在商品录入的详情界面,点击自定义2,将这个字段的名称修改为【尺寸】,再在不同条码的商品信息中填入尺寸(如MQ-1下填入4寸;MQ-2下填入6寸);
单店或者连锁总账号可修改【自定义2】这个字段,子账号不支持
4.上传商品图片,云端设置该商品的第一张图片会展示在微店下单界面;
5.同款商品微店合并展示如下图,点击图片进入,展示各个尺寸,选择尺寸后对应不同图片和价格。
企业用户微店如何接入支付宝
前提:
账户类型为企业支付宝
签约手机网站支付产品
因为微信和支付宝不兼容,接入后,需要通过跳转链接的形式打开支付宝付款
操作步骤:
1.在非登录的情况下,打开 e.alipay.com ,产品大全—手机网站支付—立即签约;
若用户没有自己的官网,签约页面的接入网址可以填写微店链接
2.签约后,第二天登陆 b.alipay.com ,我的商家服务—签约管理,查看产品是否审核通过,若通过,点击查询pid和key。提供下方参数绑定(配置公钥也要操作);
pid:
key(即MD5密钥):
appid:
支付宝账号:
银豹软件账号:
配置支付宝公钥:点击开放平台密钥—RSA(SHA256)密钥—设置应用公钥,输入公钥信息保存即可。
MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEAj88AvfuA3RXCzqdl9mLN99uEBIKj7mqq56o5HEKRxionhZ/BxN/gxPq3a1ZFt58SQSPge+wAaooFmgs0k7qPAZwqe8omjAA5PnN/Xze8iitPjsh/uOkiVAO+npfzhGcA6BYbJ5zhTNaGb3WGTuIb1c7BrB7d0ekK7MRYAoRLqpsqourpfXUYhbf0/ugVWuppwdDx3PEpN/C7F6lJOAtXk4WBQpAPAu44tqF0jMRFBU+uS/guq79g27N12nrWmY0Ej4vW6oDFLY26rZzaitlAQGMY0eoyJKyGJ8PHwrC7xjP260V5rYrj2odjtJjfhOF+QqPuDTNZQp3RpinXiPokEwIDAQAB
3.开通之后的实际应用如下图,支付宝下单-长按链接—复制—打开
微店页面空白进度条来回滚动怎么办
微信店铺绑定了微信支付后,关注公众号,无法进入店铺,页面空白,滚动条来回滚动。
解决方案:
公众号必须是已认证的服务号。
公众号中,左边最下面功能开发-基本配置中,查看公众号的appid和key是否和提供给我们绑定的appid和key一致,与商户平台中-API安全秘钥中的key是否也一致。
如果在公众号中不小心点到了重置秘钥,导致key变了,请提供新的key给我们绑定,并把新的key复制到商户平台-api安全秘钥中,保持三者一致。
微店商品无法显示
解决方法:请登录云后台:http://beta.pospal.cn 核实下,商品的进货价和销售价不能为0。
微店购买商品时购物车数据变成0
微店里面商品添加到购物车数量变成0,无法购买也无法删除怎么办?
解决方法:把商品名称中间符号 ' 去掉,刷新或者重新关注公众号下单试下。
收银前台微店订单点击作废后是否会按原路退回款
不会的(网单/微店的订单,选择会员余额/支付宝/微信支付支付下单,前台收到订单后若选择作废,单据会作废掉,但钱不会原路退回)。
如需退款,需选择发货-收银,然后在销售单据中对该笔网单进行反结账或退款操作。
微店登陆一直卡在授权界面
原因:
提供了错误的key(秘钥)配置
重置过秘钥
解决方案:
公众号有跟第三方做对接和服务器配置,请次日再进入微店试下。
登陆公众号,提供正确的秘钥给售后技术配置修改,建议附上基本参数截图以便确认核实。
微店新会员注册赠送优惠券怎么设置
操作步骤:
1.登陆新版云后台-营销-优惠券-新增优惠券,优惠券名称、类型、时间和适用范围根据需要填写。
2.优惠券设置好后,在会员-会员制度里,微店新会员赠送优惠券处选择刚刚创建好的优惠券。保存好后微店新会员注册后就可自动获取优惠券了。
微店会员登陆时出现防欺诈盗号的安全提示
取消安全提示:
登陆公众号-公众号设置-功能设置-业务域名,填入域名.pospal.cn
填写的业务域名需通过ICP备案的验证,可填写三个域名(例:hanskang.pospal.cn),一个月内最多可修改三次域名
微店会员充值可以自定义充值金额吗
可以,当后台有建立充值赠送的营销规则时,会员充值需要选择固定金额充值;删掉所有充值赠送的规则后,会员登录会员中心就可以输入自定义的金额充值。
微店的微信安全登录页面可以取消吗
不可以,微信打开微店会首先进入到微信安全登录页面,如下图:
"Pospal银豹收银"可更换为用户自己的公众号名称,提供appid和key(公众号-开发-基本配置页面)给我们配置更改。
如软件账号未绑定微支付,则此步骤可选择省略,效果默认显示如图1
为什么定位不了
银豹定位功能是基于腾讯地图。如果后台设置的地址已经是正确的地址,下单时可以自动定位。定位时出现偏差,可以进入云后台做下经纬度配置。
操作步骤:进入云后台,点击【设置】–【账户管理】–【店铺地址】点击编辑前面的小图标,将定位的小蓝点移动至正确的位置,【确认提交】即可。
详情请参考:https://blog.pospal.cn/kb/375#i-2
如果还是不行,您可以拨打400-8066-866 转2,联系售后技术远程协助您~ 售后技术工作时间:9:00-21:00